Mysql отказывается от GPL v3?

отметили
9
человек
в архиве
Mysql отказывается от GPL v3?
Недавно один из бывших разработчиков MySql обратил внимание на то, что для свободного скачивания перестали быть доступными новые версии Mysql в бинарном формате. Последняя доступная бинарная версия для скачивания – mysql 5.0.27, однако уже как несколько месяцев во многих дистрибутивах доступна версия 5.0.30.
Добавил Лег Летний Лег Летний 4 Января 2007
проблема (2)
Комментарии участников:
Dimonuch
+1
Dimonuch, 4 Января 2007 , url
В результате поползли слухи, что mysql предал принципы свободного ПО и вынуждает компании использовать платную версию базы данных

Ходят сплетни, что не будет больше слухов.
Ходят слухи, будто сплетни запретят.
(С) Владимир Высоцкий
aleksejtimofeev
0
aleksejtimofeev, 4 Января 2007 , url
Ну вот тебе бабушка и Юрьев день…
Dimonuch
0
Dimonuch, 4 Января 2007 , url
Я кстати так и не понял, где они нашли 5.0.30? Бинарники лежат 5.0.27, сорцы (что я нашел) — 5.0.27. Да еще бета 5.1 есть


Войдите или станьте участником, чтобы комментировать