Washington Post рекомендует использовать Linux при совершении банковских on-line операций

отметили
58
человек
в архиве
Washington Post рекомендует использовать Linux при совершении банковских on-line операций
Корреспондент газеты Washington Post Брайан Керб, занимающийся вопросам информационной безопасности пишет, что в рамках проведенного им исследования взял интервью у представителей нескольких десятков компаний, потерявших от 100 до 500 тыс. долларов из-за того что компьютер с которого проводились банковские операции был инфицирован вредоносным ПО.

"Но вне зависимости от метода, использованного при мошенничестве, у всех атак был один общий знаменатель: они удались, потому что злоумышленники с помощью вредоносного ПО смогли получить полный контроль над компьютером жертвы с установленной ОС Windows."

Газета цитирует руководителя одной из пострадавших организаций, потерявшей около 200 тыс. долларов в результате заражения вредоносным ПО компьютера, с которого совершались банковские операции:

"Я настоятельно рекомендую обратить внимание на систему, которую вы используете для работы с банком. И если это Windows, пожалуй стоит поискать что-то другое".
Добавил msi msi 16 Октября 2009
проблема (2)
Комментарии участников:
shahid
+3
shahid, 16 Октября 2009 , url
Виндой ещё кто-то пользуется…
msi
+1
msi, 16 Октября 2009 , url
незнаю таких)))
Dweller
0
Dweller, 16 Октября 2009 , url
Главное чтобы не "поклонялись" :)
_qwerty_
0
_qwerty_, 16 Октября 2009 , url
а фигли остается — большинство банков гарантирует работу своих приложений только через IE, про другие операционные системы речь вообще не идет. В качестве примера — Citibank Online (до недавнего времени удавалось пользоваться из-под винды через Mozilla, теперь только IE), Сбербанк Онл@йн (вообще никогда не работал ни из под чего, кроме IE)
Dr.Klause
+1
Dr.Klause, 16 Октября 2009 , url
Citibank Online (до недавнего времени удавалось пользоваться из-под винды через Mozilla, теперь только IE)

Здравствуйте, уже третий год использую их онлайн-банкинг под линухой — и FF и Opera и вот Chromium прекрасно работает сейчас. ЧЯДНТ или у вас какой-то особенный citibank online???
_qwerty_
0
_qwerty_, 16 Октября 2009 , url
на сайте сбербанка черным по русски сказано: "Все, что нужно, — это компьютер с доступом в интернет и установленными программами Microsoft Internet Explorer версии 6.0 и Adobe Acrobat Reader версии 5.0 или выше." На сайте ситибанка сказано иначе — "интернет-браузер, поддерживающий 128-битное шифрование." Однако в случае возникновения проблем службы поддержки обоих банков заявляют, что работа гарантируется только с IE. На моем компе стоят IE, Mozilla и Google Chrome — оба банка работают только под IE. Раньше стоял Safari — под ним тоже не работает. Если у вас есть сомнения на этот счет — попробуйте позвонить в их техподдержку сами. Т.е. под линуксом может что и заработает, только этого никто не гарантирует. Кстати, аналогичная фигня и с личным кабинетом билайна…
Dr.Klause
+1
Dr.Klause, 16 Октября 2009 , url
Так у вас проблема в том, что они такие злые и не хотят поддерживать по телефону нормальные браузеры??? Насчёт сбера ничего не могу сказать — давно не их клиент, а вот сити — прекрасно работает у меня и сейчас. Так что же у вас на самом деле не работает?
shahid
0
shahid, 16 Октября 2009 , url
У меня плохие новости — вы гоните чепуху. Самые яркие примеры мультиплатформенных решений — телебанк от ВТБ24 и Raiffeisen CONNECT (тут джава).
_qwerty_
0
_qwerty_, 16 Октября 2009 , url
про втб не знаю, не пробовал. А у райфайзена да, действительно работает. Но у меня сити и сбер… или вы предлагаете банк сменить?
manny21
+1
manny21, 16 Октября 2009 , url
www.linux.org.ru/view-message.jsp?msgid=4134591

news2.ru/rules.php
— Ссылка должна вести на первоисточник.
Deus
+1
Deus, 16 Октября 2009 , url
тоже не понимаю как можно пользоваться этим решетом? даже флешку страшно вставлять. А тут деньги…
twist111.livejournal.com
0
twist111.livejournal.com, 17 Октября 2009 , url
То есть авторы полагают, что люди, которые допускают заражение своих Windows машин вредносным ПО, справятся с линухой?

Или я безнадёжно отстал и уже существуют юзабельные десктопные линухи?

Если для установки приложения, нужно предварительно откомпилировать, получить пару-тройку ошибок, углубиться в форумы, узнать много нового, поправить код и настройки компилятора, опять получить кучу ошибок, выкурить ещё пару мануалов, написать собственную версию приложения, отрастить бороду, надеть свитер с катышками, такая платформа неюзабельна.
msi
-1
msi, 17 Октября 2009 , url
Ты далеко отстал, чтоб установить приложение нужно:

1 вариант(самый простой). Зайти, не помню, как называется вроде "менеджер пакетов", он в каждом линуксе стандартный, вбить название программы и нажать установить...

2 вариант. найти ее в нете (например www.open-club.net/load/) и скачать но только для своего Linux'са потом открыть ее (нажать на неё 3 раза) и нажать установить...

3 вариант. К сожалению не все проги сразу готовы к установке, некоторые надо скомпилировать, то есть собрать, как собрать написано в самой программе (описание находится кажется здесь: Help.txt)после компиляции также надо нажать кнопку установить...

последним вариантом пользоваться мне не приходилось, так как зачем компилировать, если можно найти артельнативу этой программы.
просто поначалу многим кажется линукс сложным, так как система совершенно другая…


Войдите или станьте участником, чтобы комментировать